OCTAPLUSUK - Emergency Service Outage Notification – Incident details

All systems operational

Emergency Service Outage Notification

Resolved
Operational
Started 2 days agoLasted about 1 hour

Affected

OCTAPLUS CORE NETWORK

Operational from 8:08 AM to 8:25 AM, Major outage from 8:25 AM to 9:08 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Dear Customer,

    We are currently experiencing an unexpected service outage, which may result in slow or no connectivity for a period of up to 1 hour.

    Our team is actively working to resolve the issue as quickly as possible. We sincerely apologise for the inconvenience and appreciate your patience and understanding during this time.

    Thank you,

    Team Octaplus

  • Investigating
    Investigating
    We are currently investigating this incident.