OCTAPLUSUK - City Fibre Major Incident - Chelmsford – Incident details

System Under Maintenance

City Fibre Major Incident - Chelmsford

Resolved
Major outage
Started 12 days agoLasted about 4 hours

Affected

CITYFIBRE

Major outage from 10:30 AM to 10:31 AM, Under maintenance from 10:31 AM to 2:33 PM

Chelmsford

Major outage from 10:30 AM to 10:31 AM, Under maintenance from 10:31 AM to 2:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The Major Incident Team is currently investigating a service-affecting incident impacting 592 services in the Chelmsford area, where no active PPPoE or DHCP sessions are being established. A First Line Maintenance (FLM) Engineer has been dispatched to the site to conduct an on-site investigation, with an estimated time of arrival (ETA) of 12:00. We have also raised a TAC case with the vendor to support the ongoing investigation. Next update at: 14:00 19/06/2025

  • Investigating
    Investigating
    We are currently investigating this incident.