OCTAPLUSUK - Major Incident Partial Outage - Sheffield – Incident details

All systems operational

Major Incident Partial Outage - Sheffield

Resolved
Operational
Started 29 days agoLasted about 8 hours

Affected

CITYFIBRE

Partial outage from 9:08 AM to 2:42 PM, Degraded performance from 2:42 PM to 5:32 PM

Sheffield

Partial outage from 9:08 AM to 2:42 PM, Degraded performance from 2:42 PM to 5:32 PM

Updates
  • Resolved
    Resolved

    CityFibre are pleased to inform you that the issue has been resolved at 18:32 29/07/2025. The issue was due to damaged fibre, spare fibre was used to restore service. Thank you for your patience during this time.

  • Monitoring
    Monitoring

    Major Incident Management can confirm that splicing work has commenced to address the identified partial cable damage. Progress is already underway, with one of the three affected fibres successfully spliced. Restoration of the remaining two fibres is scheduled to follow shortly. Current Impact There is no total outage at this time. However, customers may be experiencing severe latency and reduced service performance.

  • Identified
    Identified

    As of now, restoration efforts are actively progressing. Major Incident Management remains closely engaged and is working in collaboration with support teams to coordinate a comprehensive resolution to the issue. Further updates will be shared as progress continues. Current Impact There is no total outage at this time. However, customers may be experiencing severe latency and reduced service performance

  • Investigating
    Investigating

    We are aware of an ongoing incident affecting a number of services. Our Engineers are conducting preliminary investigations to determine the comprehensive Service Impact Analysis. We apologise for the inconvenience caused. Our main priority is to deliver the levels of service that our customers deserve and as such we have invoked our Major Incident Process. CityFibre are working to affect a full restoration as soon as possible. We will continue to issue regular updates until all services have been restored.