OCTAPLUSUK - City Fibre - Service disruption to Glasgow and Surrounding areas – Incident details

MS3 NETWORKS experiencing major outage

City Fibre - Service disruption to Glasgow and Surrounding areas

Resolved
Major outage
Started 4 months agoLasted about 3 hours

Affected

CITYFIBRE

Major outage from 11:51 AM to 12:41 PM, Partial outage from 12:41 PM to 2:38 PM

Glasgow

Major outage from 11:51 AM to 12:41 PM, Partial outage from 12:41 PM to 2:38 PM

Updates
  • Resolved
    Resolved

    CityFibre have identified the cause of the incident as a broken fibre, engineers are on-site repairing the fibre to restore the service. CityFibre apologise for any inconvenience. CityFibre are closely monitoring the situation to ensure the issue is fully resolved.

  • Identified
    Identified

    We are aware of an ongoing incident affecting a number of services. Our Engineers are conducting preliminary investigations to determine the comprehensive Service Impact Analysis. We apologise for the inconvenience caused. Our main priority is to deliver the levels of service that our customers deserve and as such we have invoked our Major Incident Process. CityFibre are working to affect a full restoration as soon as possible. We will continue to issue regular updates until all services have been restored.

  • Investigating
    Investigating

    The Major Incident Team are currently investigating an incident that is significantly impacting services in Glasgow and surrounding areas. We are working to identify the issue and resolve the issue as quickly as possible