OCTAPLUSUK - City Fibre Major Incident - West & North of Scotland – Incident details

All systems operational

City Fibre Major Incident - West & North of Scotland

Resolved
Operational
Started 18 days agoLasted about 1 hour

Affected

CITYFIBRE

Major outage from 10:45 AM to 12:00 PM

Scotland

Major outage from 10:45 AM to 12:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Incident Start Time: 10:41 13/05/2025 

    Summary Update:
     The Major Incident Team are currently investigating an incident that is causing significant service degradation and loss of service across the west and north of Scotland. We are working to identify the issue and resolve the issue as quickly as possible. Completed Actions:
     • CityFibre NOC engaged
     • CityFibre Network Engineering Engaged
     • Major Incident Process Invoked