OCTAPLUSUK - Major Incident - Significant Impact to National services in Glasgow, Inverness and Aberdeen – Incident details

All systems operational

Major Incident - Significant Impact to National services in Glasgow, Inverness and Aberdeen

Resolved
Operational
Started 20 days agoLasted about 15 hours

Affected

CITYFIBRE

Operational from 5:30 PM to 8:29 AM

Aberdeen

Operational from 5:30 PM to 8:29 AM

Glasgow

Operational from 5:30 PM to 8:29 AM

Inverness

Operational from 5:30 PM to 8:29 AM

Scotland

Operational from 5:30 PM to 8:29 AM

Updates
  • Resolved
    Resolved

    CityFibre is pleased to confirm that the issue was resolved at 21:46 May 13, 2025

  • Monitoring
    Monitoring

    Cityfibre: Following the successful transition of one of the three core fibre links into the newly installed joint, we can confirm that all services associated with this link have now been fully restored. Our on-site teams are now progressing with the restoration of the remaining two core links to bring all other affected services back online. Further updates will be provided as work continues.

  • Identified
    Identified

    13th May 2025 18:11

    Major Incident Management has confirmed that one of the three core links has now been successfully cut, and work is actively underway to transition it into the newly installed joint. Once the fibre has been fully spliced and integrated, a confirmation of service restoration for affected traffic on this link will be provided at 20:00. Further updates will follow as progress continues on the remaining links.