OCTAPLUSUK - Scunthorpe area affected by MS3 outage – Incident details

MS3 NETWORKS experiencing major outage

Scunthorpe area affected by MS3 outage

Monitoring
Major outage
Started 2 days ago

Affected

MS3 NETWORKS

Major outage from 4:00 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    MS3 Update: Our team are continuing to work with our network vendor Cisco to restore services. We sincerely apologise for the inconvenience and will provide further updates in due course. 

     

    Thank you for your understanding.

  • Identified
    Identified

    Fault Identified: We've identified a network issue which has caused a loss of service to all service on SCN101 - SCN105. This is currently effecting 1675 customers. 

    Investigation: Our NOC team has isolated the devices and have called out the Network Vendor, which in this case is Cisco, to help resolve the issue.

    Next Update: 20:00HRS